Jump to content
gigixl84

MXR distortion plus script reissue

Recommended Posts

allora giovani, ho questo pedale da circa 2 anni. l'ho suonato si e no 4 giorni dopo di che ha cominciato a fare un rumore tremendo e stavo quasi per buttarlo ma cazzo...comprato nuovo.. vabe', lo butto in armadio e buonanotte. qualche tempo fa lo riprendo: suona, ma c'e' quel maledetto fruscio in agguato che aumenta col gain, niente, lo ributto in armadio. ieri sera lo riprendo. accendo il blackstar e lo porto sulla soglia del breakup; gli metto davanti il pedale a palla e..magia. un suonone della madonna, con molto attacco a tratti quasi fuzzoso e dinamicissimo, un suono che nulla a che vedere con tutto il resto che ho in armadio. insomma..perche adesso funziona? cazzo poteva essere qual problema?

Share this post


Link to post
Share on other sites

anche la versione originale tende a dare qualche rumore di fondo ma nulla di insopportabile mentre suoni

bene che si sia risolto. avevi comunque già provato a farlo andare con la batteria?

 

Share this post


Link to post
Share on other sites

Di germanio ha solo i diodi. Il resto è un single op amp normalissimo.

  • Thanks 1

Share this post


Link to post
Share on other sites

Può essere un contatto, un jack, la massa, un cap di filtro stroiato che si è ripigliato. L'importante, come direbbe Cicciolina, è che adesso tiri a dovere!

 

Resta tra i migliori distorsori puri di sempre, se non il migliore (il distortion II invece è un overdrive fino a 3/4 di gain, di quelli benedetti e scarsamente imitabili oggi)

Share this post


Link to post
Share on other sites
6 ore fa, toplop dice:

Solo se l'alimentatore ha una spina tedesca

chiedo scusa, ho scritto a cazzo per la fretta...intendevo dire: ha un qualche cosa al germanio che gli fa fare i capricci?

 

2 ore fa, evol dice:

Di germanio ha solo i diodi. Il resto è un single op amp normalissimo.

ecco cosa volevo sapere, grazie.

Share this post


Link to post
Share on other sites
37 minuti fa, nova dice:

Può essere un contatto, un jack, la massa, un cap di filtro stroiato che si è ripigliato. L'importante, come direbbe Cicciolina, è che adesso tiri a dovere!

 

Resta tra i migliori distorsori puri di sempre, se non il migliore (il distortion II invece è un overdrive fino a 3/4 di gain, di quelli benedetti e scarsamente imitabili oggi)

in effetti ora che lo sto suonando come si deve, ha un carattere tutto suo. cattivo al punto giusto e con una voce che non puoi confondere con nient'altro.

  • Like 1

Share this post


Link to post
Share on other sites
2 ore fa, gigixl84 dice:

chiedo scusa, ho scritto a cazzo per la fretta...intendevo dire: ha un qualche cosa al germanio che gli fa fare i capricci?

 

ecco cosa volevo sapere, grazie.

Ma scherzavo al solito figurati

Enjoy!

Share this post


Link to post
Share on other sites

Io ho la versione "liscia" per così dire, non la Script, e ho più o meno riscontrato le stesse cose di @gigixl84: ha un'alimentazione un po' problematica, con certi alimentatori non si accende del tutto, rimane muto pur avendo il LED rosso su ON, ma ha anche un suono bellissimo e inconfondibile.

 

 

Share this post


Link to post
Share on other sites
Il 9/1/2020 at 11:36, gigixl84 dice:

allora giovani, ho questo pedale da circa 2 anni. l'ho suonato si e no 4 giorni dopo di che ha cominciato a fare un rumore tremendo e stavo quasi per buttarlo ma cazzo...comprato nuovo.. vabe', lo butto in armadio e buonanotte. qualche tempo fa lo riprendo: suona, ma c'e' quel maledetto fruscio in agguato che aumenta col gain, niente, lo ributto in armadio. ieri sera lo riprendo. accendo il blackstar e lo porto sulla soglia del breakup; gli metto davanti il pedale a palla e..magia. un suonone della madonna, con molto attacco a tratti quasi fuzzoso e dinamicissimo, un suono che nulla a che vedere con tutto il resto che ho in armadio. insomma..perche adesso funziona? cazzo poteva essere qual problema?

 

Secondo me mancava la stagionatura in armadio, i pedali nuovi se non sono roasted tendono ad essere acerbi.

Share this post


Link to post
Share on other sites
12 ore fa, Uilliman Coscine Terzo dice:

 

Secondo me mancava la stagionatura in armadio, i pedali nuovi se non sono roasted tendono ad essere acerbi.

oh l'armadio e' l'armadio, si sa.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×